ΔΕ ΣΥΝΔΕΟΜΑΙ ΣΤΟ INTERNET

29 posts / 0 new
Τελευταία καταχώριση
Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75
ΔΕ ΣΥΝΔΕΟΜΑΙ ΣΤΟ INTERNET

καλησπερα,

χ8ες δοκιμασα να μαθω λιγο απο linux κι ετσι εγκατεστησα απο livecd το opensuse σε ενα ξεχωριστο partition του laptop.(θα μπορουσα να κανω install απο τον σκληρο, απλα με τη βοη8εια του alcohol πχ για mount?)
για αρχη ολα πηγαιναν καλα και ειχα συνδεθει στο Internet αυτοματα μεσω ethernet.
προσπαθωντας να κατεβασω το flash player, κατεβηκαν συνολο 180Mb περιπου και δεν ξερω τι ακριβως και που για να τα σβησω. Δεν εχω ιδεα περι linux.
Πηρα λοιπον το laptop σε αλλο μερος(αλλο ρουτερ) και δοκιμασα να συνδεθω παλι μεσω ethernet αλλα και ασυρματα.
το ασυρματο ας μη το σχολιασουμε τωρα γιατι βασικα ουτε με ethernet δε μπορω πλεον να συνδεθω!
Σκεφτηκα πως ισως σ'αυτο το ρουτερ να χρειαζονται διαφορες ρυθμισεις αλλα παρα τις προσπαθειες μου τιποτα.
Σημερα λοιπον δοκιμασα να συνδεθω στο ρουτερ που ειχα επιτυχια αρχικα αλλα παλι τζιφος!
Σκεφτομαι μηπως δημιουργηθηκε καποιο conflict με αυτα τα 180Mb που ειχα κατεβασει...

Μεσα στις συσκευες δικτυου εχω
dsl
isdn
modem
ρυθμισεις δικτυου

στις ρυθμισεις δικτυου εχω
attansic ethernet controller  "not configured"
ethernet network card "dhcp"
wireless wifi link 5100 "dhcp"

απ'οτι ξερω η καρτα δικτυου που εχει μεσα ειναι atheros...

παρακαλω λιγη βοη8εια

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

Ποιό OpenSuse έβαλες΄; το 11.1 από το CD του περιοδικού;

ποιό desktop χρησιμοποιείς το KDE ή το GNOME;

Για να συνδεθείς στο ίντερνετ χρησιμοποιείς το knetworkmanager ; Κάνε κλικ στην σύνδεση να δεις πως συνδέεσαι!

Και πες μας.

Το πιο πιθανό είναι να συνδέθηκες με το Knetworkmanager αυτόματα και να το απενεργοποίησες κατά λάθος.

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

κατεβασα απο το internet την τελευταια εκδοση του με KDE.

Δεν μπορω να συνδεθω!

συνδεθηκα μονο χθες που εκανα και την εγκατασταση...

υπαρχει περιπτωση να επαναφερω τις αρχικες του ρυθμισεις? ισως με το livecd?

μηπως να το ξαναεγκαταστησω απο πανω?

 

 

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

Κατ' αρχάς το ότι συνδέθηκες έστω μια φορά είναι θετικό. To OpenSuse λειτουργεί σωστά από το liveCD.

Δεν γνωρίζω πως λειτουργούν τα liveCDs, θα πρέπει να εγκαθιστούν κάποια προγράμματα προσωρινά καθώς και τους αναγκαίους drivers.

Πιστεύω ότι η πλήρης εγκατάσταση θα λύσει το πρόβλημά σου.

Αλλιώς δοκίμασε με το liveCD ξανά από την αρχή. Κάποιος οδηγός θα φταίει !

Πες μου πως συνδέεσε, με το knetworkmanager?

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

καλημερα,

 

εχω δοκιμασει να συνδεθω και με τους 2 τροπους.

Αν με ρωτας πως συνδεθηκα την πρωτη φορα, δε θυμαμαι αλλα σιγουρα με τις default ρυθμισεις αφου δεν ειχα προλαβει να αλλαξω κατι...

Αν καταλαβα καλα με το network manager μπορω να συνδεθω και ασυρματα αλλα δυστυχως ενω βρισκει διαφορα δικτυα, δε συνδεεται.

Σημερα φορτωσα το livecd(οχι πληρη εγκατασταση) αλλα και παλι τα ιδια! θα εχει διαφορα να αν ξανακανω πληρη εγκατασταση απο πανω?

 

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

H πλήρης εγκατάσταση είναι αυτό που "λέει" ότι είναι: Πλήρης.

Λογικά με λίγη βοήθεια θα δουλέψει μια χαρά.

Το liveCD σου δίνει απλά μια εικόνα το πως είναι το λειτουργικό. Είναι πολύ πιό αργό και σίγουρα όχι πλήρες. Δεν έχω ασχοληθεί με το πως ακριβώς

δουλεύει το liveCD.

Tο Knetworkmanager είναι ένα πρόγραμμα που κάνει την σύνδεση με το δίκτυο. Εμφανίζεται ως μια μικρή υδρόγειος στην μπάρα εργασιών δεξιά. Γκρι όταν

δεν είσαι συνδεδεμένος και πράσινη υδρόγειος όταν είσαι συνδεδεμένος. Όταν κάνεις δεξί κλικ πάνω στην υδρόγειο βλέπεις τα δίκτυα και άλλες ρυθμίσεις

σύνδεσης. Μπορείς να επιλέξεις ένα τρόπο σύνδεσης π.χ. eth0 και να προχωρήσεις σε σύνδεση είτε αυτόματα είτε βήμα βήμα δίνοντας με το χέρι το ip του

υπολογιστή σου π.χ. 192.168.1.5 ,το network mask (συνήθως 255.255.255.0) και το gateway (δηλ. την ip του ρούτερ σου συνήθως 192.168.1.254 ή 192.168.1.1)

αλλά και το dns του ιντερνέτ προβάιντερ σου (π.χ. της otenet είναι 195.170.0.1 ) εάν είναι forthnet klp. πρέπει να μπεις στο ρούτερ και να δεις το dns και

να το ρυθμίσεις ανάλογα.

 

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

στο dns search τι γραφω?

 edit: τα συμπληρωσα manualy εκτος του dns search αλλα τιποτα...

μηπως παιζει ρολο το οτι πανω στο ρουτερ εχει αλλα 2 pc?

 

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

ok,

το dns search δεν χρειάζεται να το συμπληρώσεις.

Το ip του υπολογιστή σου εάν το συμπληρώσεις με το χέρι (manually) δεν πρέπει να συμπέσει με το ip ενός από τους άλλους υπολογιστές.

Θα πρέπει μέσω του ρούτερ σου να βλέπεις όλες τις ip διευθύνσεις του δικτύου σου (νομίζω μέσω του μενού του ρούτερ στο ARP table ή

κάτι τέτοιο!)

Έτσι έστω ότι το ρούτερ σου είναι στο 192.168.1.254 και μοιράζει μέσω του dhcp server του τις εξής διευθύνσεις στα άλλα δύο PC σου:

PC1 : 192.168.1.1

PC2 : 192.168.1.2

Tότε το ip που θα βάλεις manually μπορεί να είναι 192.168.1.3 (πάντα αλλάζει το τελευταίο ψηφίο)

Για δες εάν τα έχεις όλα σωστά και γράψε σχετικά.

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

εκανα ξανα εγκατασταση αλλα με ethernet δε συνδεθηκε παλι... συνδεθηκε ομως wireless με καποιο δικτυο που βρηκε!!!!

σε περιπτωση που το προβλημα ειναι οι drivers, τι ακριβως πρεπει να κατεβασω και πως?

 

 

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

εννοείς ότι έτρεξες το liveCD πάλι;

ή έκανες πλήρη εγκατάσταση;

πάντως εάν με το liveCD βλέπει τα ασύρματα δίκτυα και συνδέεται, τότε το πρόβλημα με το eth0 είναι κάποια ρύθμιση ή κάποιος

οδηγός που δεν διαβάζεται σωστά.

Πρέπει να κάνεις πλήρη εγκατάσταση και μετά ως root να πας στο yast (κέντρο ελέγχου) στις ρυθμίσεις δικτύου. Εκεί θα σου πει ότι το δίκτυό σου

ρυθμίζεται αυτόματα με το knetworkmanager και ότι δεν έχεις δυνατότητα παρέμβασης! Εσύ μπορείς να επιλέξεις να ρυμίζεις το δίκτυό σου με την

παραδοσιακή μέθοδο με ifup. Αυτό το κάνεις στην αμέσως επόμενη καρτέλα επιλέγοντας : παραδοσιακή μέθοδος μέσω ifup. Πατάς οκ και θα σου

εγκαταστήσει κάποιον οδηγό που λείπει. (kpppd)

Μετά κάνοντας την ίδια διαδικασία μέσω yast ξαναβάζεις το knetworkmanager ώστε να ρυθμίζεις το δίκτυό σου από το Desktop σου.

Μετά λογικά το eth0 πρέπει να συνδεθεί αυτόματα.

Όλα αυτά θα τα κάνεις εάν μετά την πλήρη εγκατάσταση έχεις πρόβλημα σύνδεσης. Αλλιώς δεν πειράζεις τίποτε !!

 

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

NO NETWORK RUNNING

 

δεν με ενημερωσε για καποια εγκατασταση driver(kpppd)

 

 

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

έκανες εγκατάσταση ή είναι το liveCD;

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

ekana kanonikh egkatastash

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

ok,

πήγενε στην κονσόλα: Αγαπημένα --> Τερματικό

γράψε su

θα ζητήσει root password το οποίο θα δώσεις

Μετά θα σε συνδέσει με κόκκινα γράμματα ως root

γράψε: ifconfig -a (ENTER)

θα σου δώσει τις παραμέτρους του eth0 και του wlan0 δηλαδή των συσκευών που σε συνδέουν στο δίκτυο.

Εκεί θα δεις κάτι σαν αυτό:

eth0      Link encap:Ethernet  HWaddr 00:23:κλπ.......
          inet addr:192.168.1.10  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::223:54ff:fedf:81c4/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:30223 errors:0 dropped:0 overruns:0 frame:0
          TX packets:28636 errors:0 dropped:0 overruns:0 carrier:2
          collisions:0 txqueuelen:1000
          RX bytes:29946941 (28.5 Mb)  TX bytes:2503084 (2.3 Mb)
          Interrupt:253

αλλιώς γράψε μας τι βλέπεις. Μην φοβάσαι αυτές είναι εσωτερικές ρυθμίσεις και δεν μπορούν να χακάρουν το σύστημα σου.

Όλοι περίπου τις ίδιες έχουμε!

Σύγκρινέ τες με τις παραμέτρους του wlan0 που δουλεύει και πες μας!

 

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

δεν υπαρχει eth0!!!

Μου δινει

lo

wlan0

wmaster0-00

να γραψω αυτα μηπως?

 

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

υπαρχει κατι οπως το windows update μηπως πρεπει να κατεβασω κατι απο εκει?

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

'αρα δεν βρίσκει την κάρτα δικτύου eth0 !

Στα windows την έβρισκε;

Ενημέρωση (update) γίνεται από το εικονίδιο κάτω δεξιά (με κόκκινο τρίγωνο και θαυμαστικό)

Είτε μέσω yast --> λογισμικό ---> Ενεργή ενημέρωση

όμως εάν δεν βρίσκει την eth0 μπορείς να δοκιμάσεις manually :

yast --> Συσκευές δικτύου --> Ρυθμίσεις δικτύου

Στην καρτέλα Γενικες Επιλογές βάζεις "Παραδοσιακή μέθοδο μέσω ifup"

μετά στην επόμενη καρτέλα "Περίληψη" λογικά θα βλέπεις μόνο την κάρτα ασύρματου δικτύου σου.

Εκεί κάτω αριστερά κάνεις προσθήκη : συσκευή eth

Εάν βλέπεις όμως την κάρτα δικτύου σου θα πρέπει απλώς να κάνεις klik "επεξεργασία " και να δεις ότι είναι ρυθμισμένο

σε δυναμική διεύθυνση dhcp.

 

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

μεσα στα network settings δεν εχω μονο το wireless(που πεταει!) αλλα και..

 

attansic ethernet controller "not configured"

ethernet network card "dhcp"

 

δοκιμασα να ρυθμισω το πρωτο(attansic) αλλα μου γραφει

"unable to configure the network card because the kernel device (eth0, wlan0) is not present. this is mostly caused by missing firmware (for wlan devices).

see dmesg output for details".

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

To ethernet network card "dhcp" ρυθμίζεται;

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

βεβαιως!!!

αλλα δε ξερω και τι να ρυθμισω...

 

dynamic address ειναι αυτοματο οποτε οκ ετσι?

 

στο general ειναι "at boot time"

"external zone"

τα λλα δυο κενα.

 

στο "hardware" δεν υπαρχει τιποτα, ειναι ολα κενα!

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

Έχεις 2 ethernet network cards kai μια Wireless?

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

Δοκίμασες να κάνεις update από το εικονίδιο με το κεφάλι της σαύρας δίπλα στην υδρόγειο?

Αυτό μπορεί να λύσει το πρόβλημά σου με μια αναβάθμιση του πυρήνα !

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

2???

οχι απ'οσο ξερω! εκτος κι αν μου την κανανε δωρο!

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

update έκανες;

 

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

καλημερα,

 

διπλα στην υδρογειο εχω το ηχειο και τη μπαταρια...

μηπως να κανω την "ενεργη ενημερωση" απο το yast?

ελεγα να το απογυγω αν γινεται αφου την τελευταια εκδοση εχω(11.1) αλλα αν λες οτι ετσι μπορει να φτιαξει το κανω με τη μια!

 

Εικόνα: lebronJ
lebronJ
Απουσιάζω!
Registered UserΣυχνός σχολιαστής
Μέλος από: 20 Μάιος 2008
Πόντοι: 680

Nai να την κάνεις την ενεργή ενημέρωση.

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

δεν καταφερα να ξανασυνδεθω αλλα σκεφτηκα να δοκιμασω αν 8α εχω τα ιδια με το ubuntu και... ναι ειχα τα ιδια!

μετα απο ψαξιμο και αρκετη βοηθεια φαινεται πως ειναι ασυμβατοτητα της καρτας δικτυου(attensic)

ετσι με παρεπεμψαν να κατεβασω την νεοτερη εκδοση πυρηνα-ubuntu karmic desktop και αφου ετρεξα το livecd ολα ηταν μια χαρα!

πολυ πιθανο να διορθωνονταν με την αναβαθμιση του πυρηνα του opensuse αλλα πως να γινει κι αυτη...

ειπα να το αναφερω μηπως και βοηθησει καποιον με παρομοιο προβλημα.

 

 

Εικόνα: Teddy
Teddy
Απουσιάζω!
Registered UserΣυχνός σχολιαστήςModerator
Μέλος από: 30 Ιαν 2008
Πόντοι: 3130

Τωρα δηλαδή έχεις βάλει ubuntu?

Πάντως γίνεται να περάσεις καινούριο πυρήνα χωρίς να είσαι συνδεδεμένος στο internet.

Εικόνα: kwstas8es
kwstas8es
Απουσιάζω!
Registered User
Μέλος από: 9 Ιουλ 2009
Πόντοι: 75

δεν αμφιβαλω... αλλα μετα απο τοση ταλαιπωρια και αν σκεφτεις οτι δεν εχω ιδεα απο linux προτιμησα την ευκολη λυση.

το opensuse μου το προτεινανε αρκετοι για το σταδιο αρχαριου βεβαια απο το λιγο που ασχοληθηκα και με τα ubuntu, βρισκω τα δευτερα πιο απλα.